<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	      <base href="http://www.chasemediagroup.com/" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Chase Media Group, Yorktown Pennysaver, NYPennysaver, Chase Direct Mail, Chase Inserts, Chase Interactive, Chase Creative Works, Chase Press, Chase Promotional Products, Westchester, Putnam, Dutchess, New York, printing, graphic design, menus, direct mail, multimedia, MVP cards, web design, web hosting, IT services, mobile advertising, text campaigns, digital media, classified advertising, display advertising, local news, mobile advertising, mobile marketing" />
  <meta name="rights" content="© Chase Media Group. All Rights Reserved, USA and Worldwide." />
  <meta name="description" content="CMG offers print and online advertising solutions including display and classified advertising, direct mail, inserts, MVP cards, commercial printing, web design and hosting and IT services." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Chase Media Group</title>
  <link href="/index.php?format=feed&amp;type=rss" rel="alternate" type="application/rss+xml" title="RSS 2.0" />
  <link href="/index.php?format=feed&amp;type=atom" rel="alternate" type="application/atom+xml" title="Atom 1.0" />
  <link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?version=1110" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?version=1110" type="text/css" />
  <link rel="stylesheet" href="/templates/gantry/css-compiled/menu-866aa62ff6c16fcab414a76f625ee345.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/gantry/css-compiled/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/templates/gantry/css-compiled/master-53f95a45aa1d40970d8d57ed4b5a8aec.css" type="text/css" />
  <link rel="stylesheet" href="/templates/gantry/css-compiled/mediaqueries.css" type="text/css" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Abel" type="text/css" />
  <link rel="stylesheet" href="/templates/gantry/css/gantry-custom.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/extrotips/extrotips.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_sp_smart_slider/tmpl/maxima/css/sp-smart-maxima.css" type="text/css" />
  <style type="text/css">
#rt-logo {background: url(/images/ChaseMediaGroup.png) 50% 0 no-repeat !important;}
#rt-logo {width: 83px;height: 50px;}
h1, h2 { font-family: 'Abel', 'Helvetica', arial, serif; }#smoothtop{
	height:45px;
	width:45px;
	background:url(/plugins/system/smoothtop/images/up-arrow.gif) center top no-repeat;
	
}

#smoothtop:hover{background-position: center bottom;}#sp-smart-slider197 .maxima-slider, #sp-smart-slider197 .maxima-slider .slider-item{
    background-color: #f5f5f5;
}
#sp-smart-slider197 .maxima-slider{
    height: 470px;
}

  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/jcemediabox/js/jcemediabox.js?version=1110" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
  <script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
  <script src="/modules/mod_sp_smart_slider/tmpl/maxima/js/maxima.slider.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});// Fade our <div> tag to 0 or 'num'
function fade_me(num){
	var smoothtop=document.id('smoothtop');
	if(smoothtop){smoothtop.fade(window.getScrollTop()<150?0:num);}
}
window.addEvent('domready',function(){
	// Create Fx.Scroll object
	var scroll=new Fx.Scroll(window,{
		'duration':	500,
		'transition':	Fx.Transitions.Expo.easeInOut,
		'wait':		false
	});
	// Create an <div> tag for SmoothTop
	var smoothtop=new Element('div',{
		'id':		'smoothtop',
		'class':	'smoothtop',
		'style':	'position:fixed; display:block; visibility:visible; zoom:1; opacity:0; cursor:pointer; right:5px; bottom:5px;',
		'title':	'',
		'html':		'UP!',
		'events':{
			// No transparent when hover
			mouseover: function(){fade_me(1);},
			// Transparent when no hover
			mouseout: function(){fade_me(0.7);},
			// Scroll Up on click
			click: function(){scroll.toTop();}
		}
	// Inject our <div> tag into the document body
	}).inject(document.body);
	// Gottta do this for stupid IE
	document.id('smoothtop').setStyle('opacity','0');
});
// Show/Hide our <div> tag
window.addEvent('scroll',function(){fade_me(0.7);});    jQuery(function($){
    $('#sp-smart-slider197 .maxima-slider').maximaSlider({
    autoplay  : 1,
    interval  : 18000,
    fullWidth : false,
    rWidth : 135,
    rHeight : 58,
    preloadImages:['http://www.chasemediagroup.com/images/treetesterosa.png','http://www.chasemediagroup.com/images/paint111.png','http://www.chasemediagroup.com/images/complaptsmart.png','http://www.chasemediagroup.com/images/ps082613.png'],
});


var OldTime;
$('.layout-maxima .slider-controllers > ul li').on('click',function(event){
event.stopPropagation();
if( OldTime ){
var DiffTime  = event.timeStamp-OldTime;
if( DiffTime < 2000){
return false;
}
} 

OldTime=event.timeStamp;

$('#sp-smart-slider197 .maxima-slider').maximaSlider('goTo', $(this).index() );
$(this).parent().find('>li').removeClass('active');
$(this).addClass('active');

});

$('#sp-smart-slider197 .maxima-slider').maximaSlider('onSlide', function(index){
$('.layout-maxima .slider-controllers > ul li').removeClass('active');
$('.layout-maxima .slider-controllers > ul li').get(index).addClass('active');
});



});

  </script>
  <script type="text/javascript" src="http://sea-nov-1.com/js/28498.js" ></script>
<noscript><img src="http://sea-nov-1.com/images/track/28498.png?trk_user=28498&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" height="0px" width="0px" style="display:none;" /></noscript>
  <!--[if lte IE 6]>
<style type="text/css">
.extrotips:hover span{ left: auto;}
.extrotips span{ left: -9999px; }
</style>
<![endif]-->


<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-25720727-6']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>
<body  class="logo-type-custom headerstyle-dark font-family-abel font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12">
        <header id="rt-top-surround">
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-4 rt-alpha">
            <div class="rt-block logo-block">
            <a href="/" id="rt-logo"></a>
        </div>
        
</div>
<div class="rt-grid-8 rt-omega">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container"></div>
<ul class="gf-menu l1 " >
                    <li class="item101 active last" >

            <a class="item" href="/index.php"  >

                                Home                            </a>


                    </li>
                            <li class="item102 parent" >

            <a class="item" href="/index.php/about"  >

                                About                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item143" >

            <a class="item" href="http://www.nypennysaver.com/pdf/2016/Media Kit_2016_WEB.pdf"   onclick='window.open(this.href,&#039;targetWindow&#039;,&#039;toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes&#039;);return false;'>

                                Media Kit                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item109 parent" >

            <a class="item" href="#"  >

                                Divisions                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item110" >

            <a class="item" href="/index.php/divisions/pennysaver"  >

                                PennySaver                            </a>


                    </li>
                                                                                                                                                                <li class="item111" >

            <a class="item" href="/index.php/divisions/chase-press"  >

                                Chase Press                            </a>


                    </li>
                                                                                                                                                                <li class="item112" >

            <a class="item" href="/index.php/divisions/chase-direct-mail"  >

                                Chase Direct Mail                            </a>


                    </li>
                                                                                                                                                                <li class="item115" >

            <a class="item" href="/index.php/divisions/chase-inserts"  >

                                Chase Inserts                            </a>


                    </li>
                                                                                                                                                                <li class="item116" >

            <a class="item" href="/index.php/divisions/chase-interactive-media"  >

                                Chase Interactive Media                            </a>


                    </li>
                                                                                                                                                                <li class="item117" >

            <a class="item" href="/index.php/divisions/chase-creative-works"  >

                                Chase Creative Works                            </a>


                    </li>
                                                                                                                                                                <li class="item118" >

            <a class="item" href="/index.php/divisions/chase-promotional-products"  >

                                Chase Promotional Products                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item113 parent" >

            <a class="item" href="#"  >

                                Products &amp; Services                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item120" >

            <a class="item" href="/index.php/products-services/offset-digital-printing"  >

                                Offset &amp; Digital Printing                            </a>


                    </li>
                                                                                                                                                                <li class="item121" >

            <a class="item" href="/index.php/products-services/print-advertising"  >

                                Print Advertising                            </a>


                    </li>
                                                                                                                                                                <li class="item122" >

            <a class="item" href="/index.php/products-services/graphic-design"  >

                                Graphic Design                            </a>


                    </li>
                                                                                                                                                                <li class="item123" >

            <a class="item" href="/index.php/products-services/email-marketing"  >

                                Email Marketing                            </a>


                    </li>
                                                                                                                                                                <li class="item124" >

            <a class="item" href="/index.php/products-services/web-site-design"  >

                                Web Site Design                            </a>


                    </li>
                                                                                                                                                                <li class="item125" >

            <a class="item" href="/index.php/products-services/direct-mail"  >

                                Direct Mail                            </a>


                    </li>
                                                                                                                                                                <li class="item126" >

            <a class="item" href="/index.php/products-services/online-advertising"  >

                                Online Advertising                            </a>


                    </li>
                                                                                                                                                                <li class="item127" >

            <a class="item" href="/index.php/products-services/promotional-products"  >

                                Promotional Products                            </a>


                    </li>
                                                                                                                                                                <li class="item128" >

            <a class="item" href="/index.php/products-services/mobile-marketing"  >

                                Mobile Marketing                            </a>


                    </li>
                                                                                                                                                                <li class="item129" >

            <a class="item" href="/index.php/products-services/web-behavioral-targeting"  >

                                Web Behavioral Targeting                            </a>


                    </li>
                                                                                                                                                                <li class="item145" >

            <a class="item" href="/index.php/products-services/chase-creative-works-2"  >

                                Gotitlocal.com                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item114 parent" >

            <a class="item" href="/index.php/contact-us"  >

                                Contact Us                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item132" >

            <a class="item" href="/index.php/contact-us/employment"  >

                                Employment                            </a>


                    </li>
                                                                                                                                                                <li class="item144" >

            <a class="item" href="http://www.nypennysaver.com/pdf/2016/Media Kit_2016_WEB.pdf"   onclick='window.open(this.href,&#039;targetWindow&#039;,&#039;toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes&#039;);return false;'>

                                Media Kit                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</header>
		    <div id="rt-drawer">
        <div class="rt-container">
                        <div class="clear"></div>
        </div>
    </div>
    		<div id="rt-transition">
		<div id="rt-mainbody-surround">
						<div id="rt-feature">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div id="sp-smart-slider197" class="sp-smart-slider layout-maxima  ">
    <!-- Carousel items -->
    <div class="maxima-slider">
        
        <div class="slider-item odd animate-in ">
            <div class="slider-item-inner">
                <div class="slider-content">
                    <div class="slider-title">
                        <h1 class="sp-smart-title">Multimedia Marketing Solutions For an Omnichannel Marketplace</h1>                                
                    </div>

                    <div class="slider-text hidden-phone">
                        We do it all - Online. Print. Digital. Take a tour through our online showroom to see the many ways one company can bring you new business and help you retain your best active customers.                    </div>

                                            <div class="slider-button">

                            <a href="/index.php/about" class="btn btn-primary btn-large maxima-more">
                                [More Details] <i class="icon-chevron-sign-right"></i>
                            </a>
                        </div>
                                        </div>

                <div  class="slider-image">
                    <img src="http://www.chasemediagroup.com/images/treetesterosa.png" alt="Multimedia Marketing Solutions For an Omnichannel Marketplace" title="Multimedia Marketing Solutions For an Omnichannel Marketplace" />
                </div>

                <div class="clearfix"></div>
            </div>
        </div>

    
        <div class="slider-item even  ">
            <div class="slider-item-inner">
                <div class="slider-content">
                    <div class="slider-title">
                        <h1 class="sp-smart-title">More Than Just Ink on Paper. We are your single source for all your printing needs</h1>                                
                    </div>

                    <div class="slider-text hidden-phone">
                        We are your single source for all printing, binding and mailing needs in the Northeast. Here at Chase Press you will enjoy the quality and cost efficiencies associated with a full service production company.                    </div>

                                            <div class="slider-button">

                            <a href="/index.php/divisions/chase-press" class="btn btn-primary btn-large maxima-more">
                                [More Details] <i class="icon-chevron-sign-right"></i>
                            </a>
                        </div>
                                        </div>

                <div  class="slider-image">
                    <img src="http://www.chasemediagroup.com/images/paint111.png" alt="More Than Just Ink on Paper. We are your single source for all your printing needs" title="More Than Just Ink on Paper. We are your single source for all your printing needs" />
                </div>

                <div class="clearfix"></div>
            </div>
        </div>

    
        <div class="slider-item odd  ">
            <div class="slider-item-inner">
                <div class="slider-content">
                    <div class="slider-title">
                        <h1 class="sp-smart-title">Bridging the Gap Between Local Business & Digital Marketing</h1>                                
                    </div>

                    <div class="slider-text hidden-phone">
                        While you were sleeping the world turned interactive. More than ever the “user” of all things—product, service, facilities, and free tools—is deciding the fate of product and service companies and not-for-profits.                    </div>

                                            <div class="slider-button">

                            <a href="/index.php/divisions/chase-interactive-media" class="btn btn-primary btn-large maxima-more">
                                [More Details] <i class="icon-chevron-sign-right"></i>
                            </a>
                        </div>
                                        </div>

                <div  class="slider-image">
                    <img src="http://www.chasemediagroup.com/images/complaptsmart.png" alt="Bridging the Gap Between Local Business & Digital Marketing" title="Bridging the Gap Between Local Business & Digital Marketing" />
                </div>

                <div class="clearfix"></div>
            </div>
        </div>

    
        <div class="slider-item even  ">
            <div class="slider-item-inner">
                <div class="slider-content">
                    <div class="slider-title">
                        <h1 class="sp-smart-title">Part of the the Hudson Valley for 56 years - delivered to your home.</h1>                                
                    </div>

                    <div class="slider-text hidden-phone">
                         What’s one inch tall and can move a car, a big screen TV, a lawn mower and find a job? A classified ad will do it all! Through the flexibility of our 10 targeted editions reaching up to 176,091 readers weekly, your classified ad will be seen by an audience, and in a section, that is tailored to your needs.
                    </div>

                                            <div class="slider-button">

                            <a href="/index.php/divisions/pennysaver" class="btn btn-primary btn-large maxima-more">
                                [More Details] <i class="icon-chevron-sign-right"></i>
                            </a>
                        </div>
                                        </div>

                <div  class="slider-image">
                    <img src="http://www.chasemediagroup.com/images/ps082613.png" alt="Part of the the Hudson Valley for 56 years - delivered to your home." title="Part of the the Hudson Valley for 56 years - delivered to your home." />
                </div>

                <div class="clearfix"></div>
            </div>
        </div>

    </div>
<div class="sp-preloader">
    <i class="icon-cog icon-spin"></i>
    <i class="icon-cog icon-spin"></i>
    <i class="icon-cog icon-spin"></i>
</div>
<div class="slider-controllers">
        <ul>
                <li class="active" style="width: 25%;">
            <a href="javascript:;">
                <span>Welcome!</span>            </a>
        </li>
                <li class="" style="width: 25%;">
            <a href="javascript:;">
                <span>Print Media</span>            </a>
        </li>
                <li class="" style="width: 25%;">
            <a href="javascript:;">
                <span>Digital Media</span>            </a>
        </li>
                <li class="" style="width: 25%;">
            <a href="javascript:;">
                <span>PennySaver</span>            </a>
        </li>
                <ul>
        </div>
    </div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
									<div id="rt-utility">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><strong><img style="margin-top: -30px;" src="/images/MarketingNeverGrowsOld.png" alt="" /></strong></p>
<p style="text-align: center;"><span style="font-size: 12pt;"><strong>Chase Media Group (CMG)</strong> is here to ease the growing pains. We take your business to new heights by integrating print, online and digital marketing solutions.</span></p>
<p style="text-align: center;"><span style="font-size: 12pt;">For decades, we’ve worked alongside thousands of businesses just like yours in every market segment. You may not know all the most effective and cost-efficient ways to reach your customers. We’re here to help. We deliver the targeted audiences that expand your business.</span></p>
<p><a href="/index.php/contact-us"><img style="display: block; margin-left: auto; margin-right: auto; margin-bottom: -55px;" src="/images/dontbeshy2.png" alt="Don't be shy. Give us a call. Let's grow together." /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
																		<div class="rt-container">
		    		          
<div id="rt-main" class="mb12">
                <div class="rt-container">
                    <div class="rt-grid-12 ">
                                                						<div class="rt-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	
<section class="blog-featured">


</section>



								</div>
	                        </div>
						</div>
                                                                    </div>
                                        <div class="clear"></div>
                </div>
            </div>
		    	</div>
												<div id="rt-extension">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">NY PennySaver</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/NYP_Reader74.png" alt="NYP Reader74" /></p>
<p style="text-align: justify;"><span style="font-size: 12pt;"><strong><div class="tooltips top wi300 n2e "><a href="/URL"><a href="/index.php/divisions/pennysaver"><strong>74%.</strong></a></a><span>of readers say they frequently purchase products/services from ads seen in the <a href="/index.php/divisions/pennysaver">PennySaver</a>. </span></div></strong></span>PennySaver is the most widely circulated print periodical in Northern Westchester, Putnam, and Dutchess counties. It is within reach of all residents through direct-mail and point-of-sale distribution. With a pass-along rate audited by Circulation Verification Council at 1.9 readers per copy, you can reach more than 287,000 persons through the PennySaver.&nbsp; <strong>(CVC Audit)</strong><br /> <a href="/index.php/divisions/pennysaver">More&gt;&gt;</a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Direct Mail</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/98percent.png" alt="98percent" /></p>
<p style="text-align: justify;"><span style="font-size: 12pt;"><strong><span style="font-size: 12pt;"><div class="tooltips top wi300 n2e "><a href="/URL"><a href="/index.php/divisions/chase-direct-mail"><strong>98%</strong></a></a><span><a href="/index.php/divisions/chase-direct-mail">Direct Mail</a>'s open rate is over 90%. Plus, of all forms of advertising, it has the highest customer acquisition rate at 34%. That's 9% more than email! If you're looking for customers, direct mail is the way to go.</span></div></span></strong> of homes open &amp; look at direct mail pieces. <strong>77%</strong> of people open all of their mail. Over 23% of people ordered something as a result of receiving direct mail in 2016. Direct Mail has a 40% customer acquisition rate - higher than any other form of advertising in America. <strong>(CVC Audit and Compu-Mail)</strong><br /> </span><a href="/index.php/divisions/chase-direct-mail"><span style="font-size: 12pt;"></span></a><a href="/index.php/divisions/chase-direct-mail">More&gt;&gt;</a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Digital Advertising</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><img src="/images/88123NEW.png" alt="88123NEW" /></p>
<p style="text-align: justify;"><span style="font-size: 12pt;"><strong><div class="tooltips top wi300 n2e "><a href="/URL"><a href="/index.php/divisions/chase-interactive-media">97%</a></a><span>Bottom line - when a consumer needs to buy something, they tend to do research online. Through <a href="/index.php/products-services/online-advertising">digital advertising</a>, your business can be found by consumers. More exposure = more money!</span></div></strong></span> of consumers look online for local products. More than <strong>69%</strong> of consumers shop online at least monthly. Also, <strong>50%</strong> of buyers will use their phone in stores to make their purchasing decisions. But, only 53% of small businesses have a website in New York state. <strong>(</strong><strong>HubSpot.com and Minted.com</strong><strong>)</strong><br /> <a href="/index.php/divisions/chase-interactive-media">More&gt;&gt;</a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Inserts</h2>
			</div>
	                		                	<div class="module-content">
	                		

<div class="custom"  >
	<p><img src="/images/ci77_copy.png" alt="ci77 copy" /></p>
<p><strong><div class="tooltips top wi300 n2e "><a href="/URL"><a href="/index.php/divisions/chase-inserts">77%</a></a><span><a href="/index.php/divisions/chase-inserts">Mail inserts</a> are a sure fire way to get attention. Why? Because people look at them! When looking through the mail more than 75% of people will look at an insert. That's why they're so successful!</span></div></strong> of mail inserts are always looked at or read. Inserts can be sent to any zip codes and areas. Mail inserts are known for their marketing success used by many fortune 500 companies &amp; is the <strong>#1</strong> marketing tool in America at over <strong>85%</strong>. <strong>(CVC Audit)</strong><br /> <a href="/index.php/divisions/chase-inserts">More&gt;&gt;</a></p>
<!-- <p style="text-align: center;"><img src="/images/ci77.png" alt="" /></p>
<hr />
<p style="text-align: justify;"><span style="font-size: 12pt;"><strong><div class="tooltips CLASSES top wi300 n2e "><a href="/URL">77%</a><span><a href="/index.php/divisions/chase-inserts">Mail inserts</a> are a sure fire way to get attention. Why? Because people look at them! When looking through the mail more than 75% of people will look at an insert. That's why they're so successful!</span></div></span></strong> of mail inserts are always looked at or read. <strong>13%</strong> are read occasionally. <strong>9%</strong> of readers rarely look at inserts, and only <strong>1%</strong> never look at them. Mail inserts are known for their marketing success used by many fortune 500 companies &amp; is the <strong>#1</strong> marketing tool in America at over <strong>85%</strong>.<br /></p>
<p style="text-align: center;"><a href="/index.php/divisions/chase-inserts">[More About Inserts]</a></p> --></div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
			<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-3 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h5>Who We Are</h5>
<p><strong>ChaseMediaGroup.com</strong><br /> <a href="/index.php/about">About</a><br /> <a href="/index.php/contact-us">Contact Us</a><br /> <a href="/index.php/contact-us/employment">Employment</a><br /><a href="http://www.nypennysaver.com/pdf/2016/Media%20Kit_2016_WEB.pdf" target="_blank">Media Kit</a></p>
<div style="text-align: left;">&nbsp;</div>
<div style="text-align: left;"><em>&nbsp;Socialize!</em></div>
<div style="text-align: left;"><a href="https://www.facebook.com/pages/Chase-Media-Group/121478632216" target="_blank"><img style="margin: 2px;" src="/images/connect-facebook.png" alt="" /></a><a href="https://plus.google.com/112037687302334430975" target="_blank"><img style="margin: 2px;" src="/images/connect-google.png" alt="" /></a><a href="https://www.linkedin.com/company/chase-media-group_2" target="_blank"><img style="margin: 2px;" src="/images/connect-linkedin.png" alt="" /></a><a href="https://www.youtube.com/channel/UCvKq0haixTlBwhacuX3cnNQ" target="_blank"><img style="margin: 2px;" src="/images/connect-youtube.png" alt="" /></a><a href="https://twitter.com/chasemediagroup" target="_blank"><img style="margin: 2px;" src="/images/connect-twitter.png" alt="" /></a></div></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h5>Our Divisions</h5>
<p><strong>Divisions</strong><br /> <a href="/index.php/divisions/pennysaver">PennySaver</a><br /> <a href="/index.php/divisions/chase-press">Chase Press</a><br /> <a href="/index.php/divisions/chase-direct-mail">Chase Direct Mail</a><br /> <a href="/index.php/divisions/chase-inserts">Chase Inserts</a><br /> <a href="/index.php/divisions/chase-interactive-media">Chase Interactive</a><br /> <a href="/index.php/divisions/chase-creative-works">Chase Creative Works</a><br /> <a href="/index.php/divisions/chase-promotional-products">Chase Promotional Products</a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h5>What We Do</h5>
<p><strong>Products &amp; Services</strong><br /> <a href="/index.php/divisions/chase-press">Offset &amp; Digital Printing</a><br /> <a href="/index.php/divisions/pennysaver">Print Advertising</a><br /> <a href="/index.php/divisions/chase-creative-works">Graphic Design</a><br /> <a href="/index.php/products-services/email-marketing">Email Marketing</a><br /> <a href="/index.php/divisions/chase-interactive-media">Website Design</a><br /> <a href="/index.php/divisions/chase-direct-mail">Direct Mail</a><br /><a href="/index.php/products-services/online-advertising">Online Advertising</a><br /> <a href="/index.php/divisions/chase-promotional-products">Promotional Products</a><br /> <a href="/index.php/products-services/mobile-marketing">Mobile Marketing<br /></a><a href="/index.php/products-services/chase-creative-works-2">Gotitlocal.com</a><br /> <!-- <a href="/index.php/products-services/web-behavioral-targeting">Web Behavioral Targeting</a> --></p>
<!-- <p><strong>Products &amp; Services</strong><br /> <a href="/index.php/products-services/offset-digital-printing">Offset &amp; Digital Printing</a><br /> <a href="/index.php/products-services/print-advertising">Print Advertising</a><br /> <a href="/index.php/products-services/graphic-design">Graphic Design</a><br /> <a href="/index.php/products-services/email-marketing">Email Marketing</a><br /> <a href="/index.php/products-services/web-site-design">Website Design</a><br /> <a href="/index.php/products-services/direct-mail">Direct Mail</a><br /> <a href="/index.php/products-services/online-advertising">Online Advertising</a><br /> <a href="/index.php/products-services/promotional-products">Promotional Products</a><br /> <a href="/index.php/products-services/mobile-marketing">Mobile Marketing</a><br /><a href="/index.php/products-services/web-behavioral-targeting">Web Behavioral Targeting</a></p> --></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<h5>Get in Touch</h5>
<p><a href="/index.php/contact-us"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/YorktownMap.png" alt="Yorktown Heights map" width="187" height="118" /></a></p>
<h5 style="text-align: center;">(914) 962-3871<br /> <span id="cloak46557">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
 //<!--
 document.getElementById('cloak46557').innerHTML = '';
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy46557 = '&#105;nf&#111;' + '&#64;';
 addy46557 = addy46557 + 'ch&#97;s&#101;m&#101;d&#105;&#97;gr&#111;&#117;p' + '&#46;' + 'c&#111;m';
 var addy_text46557 = '&#105;nf&#111;' + '&#64;' + 'ch&#97;s&#101;m&#101;d&#105;&#97;gr&#111;&#117;p' + '&#46;' + 'c&#111;m';
 document.getElementById('cloak46557').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy46557 + '\'>'+addy_text46557+'<\/a>';
 //-->
 </script></h5></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<div style="text-align: center;"><span style="font-size: 8pt;">Chase Media Group <span class="st">©</span>2014. All Rights Reserved, USA and Worldwide.<br /></span></div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
				</body>
</html>
